RC Scale Trial, LE FORUM SCALE !

Forum de discutions, astuces et tutos pour les voitures RC scale pour les pays Francophone, Traxxas TRX4, axial , scx10 II , RR10, Yeti, wraith , Capo, exo , rc4wd , tamiya , off road, on road 4x4 / 4x2 scales 1.9 2.2 , multi-essieux , engins à chenilles
 
AccueilRC Scale TrialRechercherS'enregistrerConnexion
 

 problème electronique

Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
bewin



Messages : 108
Date d'inscription : 15/08/2013

problème electronique  - Page 2 Empty
MessageSujet: Re: problème electronique    problème electronique  - Page 2 I_icon_minitimeMar 5 Aoû - 23:32

ok merci  Very Happy plus qu'a attendre le fin du moi  triste
Revenir en haut Aller en bas
mugen38

mugen38

Messages : 74
Date d'inscription : 25/08/2013
Age : 57
Localisation : isère dépt. 38

problème electronique  - Page 2 Empty
MessageSujet: Re: problème electronique    problème electronique  - Page 2 I_icon_minitimeMer 6 Aoû - 7:19

@Eric49 a écrit:
 

pour le "picot" non utilisé, c'est normal, car c'est le "signal" pour les servo, le BEC Castle Creation lui en a un, mais c'est pour le paramètrage du BEC
donc avec un BEC "simple", normal qu'il n'y est que le + & -  clin
merci ça je le savais !!!  bmuhuha 

par contre si tu regarde son récepteur

que tu le pose à plat dans le sens où tu peux lire hobbyking

si le picot de libre est celui placé tout à droite de sa prise une fois branchée , c'est pas bon , car c'est de la droite vers la gauche

que parte le picot du  - en premier et le picot du + ensuite , et en 3ème position vient le picot du signal tout à gauche

d'où ma question ... sur la position du picot de libre par rapport à la position de sa prise une fois mise en place comme sur

sa photo !!!

@++ clin


le principal ... c'est l'essentiel ... non !!!?????

mon scx10 et ses modifs: ici
mon wraith et ses modifs: ici
mon twin hammers et ses modifs: ici
Revenir en haut Aller en bas
Eric49
Donateurs
Eric49

Messages : 8504
Date d'inscription : 05/06/2010
Age : 48
Localisation : va savoir quand tu sais pas

problème electronique  - Page 2 Empty
MessageSujet: Re: problème electronique    problème electronique  - Page 2 I_icon_minitimeMer 6 Aoû - 7:42

c'est vrai que la photo peut prêter à confusion  Very Happy 

et maintenant que tu le dis, je sais plus ce que je vois, branché à gauche, ou branché à droite ????

ça ne change pas le fait que le servo doit avoir un coup dans l'aile, par contre, si il y a eu "gourance" de branchement, c'est le Rx qui n'a pas du apprécier
Revenir en haut Aller en bas
mugen38

mugen38

Messages : 74
Date d'inscription : 25/08/2013
Age : 57
Localisation : isère dépt. 38

problème electronique  - Page 2 Empty
MessageSujet: Re: problème electronique    problème electronique  - Page 2 I_icon_minitimeMer 6 Aoû - 7:48

@mugen38 a écrit:
@Eric49 a écrit:
 

pour le "picot" non utilisé, c'est normal, car c'est le "signal" pour les servo, le BEC Castle Creation lui en a un, mais c'est pour le paramètrage du BEC
donc avec un BEC "simple", normal qu'il n'y est que le + & -  clin
merci ça je le savais !!!  bmuhuha 

par contre si tu regarde son récepteur

que tu le pose à plat dans le sens où tu peux lire hobbywing ou hobbyking etc ...

si le picot de libre est celui placé tout à droite de sa prise une fois branchée , c'est pas bon , car c'est de la droite vers la gauche

que parte le picot du  - en premier et le picot du + ensuite , et en 3ème position vient le picot du signal tout à gauche

d'où ma question ... sur la position du picot de libre par rapport à la position de sa prise une fois mise en place comme sur

sa photo !!!

par contre le bec se place entre le + et le - du servos et le + et le - de la sortie variateur , celle qui va à l'accus

comme sur le plan que j'avais mis précédemment !!!

et là effectivement il doit brancher que le fil du signal de son servo à sa place habituelle , donc il

doit se retrouver avec une prise qui a 3 trous mais un seul d'utilisé dans ce cas !!!

regardez bien mon plan ( c'est mon gosse qui me l'a fait en suivant mon branchement , le même que j'ai sur mes

3 scales )  

là , il a branché un BEC sur le récepteur , ce qui revient à quif quif , vu que sa batterie est une 2S ,

elle aurait été en 3s ok , mais pas là !!!

et si ça se trouve , il sort encore moins de jus que avant de cette façon !!!

avec un bec castle programmable le problème aurait été pareil si réglé à 6.0V !!!

me suis je bien fais comprendre là !!????

en clair et en faisant court :

si son récepteur sort en 6.0V et qu'il branche un bec qui sort lui aussi en 6.0V , ça ne sert à rien de brancher un BEC de ce type

d'ac ????

en fait il doit brancher les fils de son bec qui sont branchés sur le récepteur sur le + et le - du servos et brancher le fil du signal

de son servo , sur le récepteur comme d'hab !!!

si il avait suivi mon plan je pense que son branchement serait ok mais pas là ...

non ???


 clin @++ 


le principal ... c'est l'essentiel ... non !!!?????

mon scx10 et ses modifs: ici
mon wraith et ses modifs: ici
mon twin hammers et ses modifs: ici
Revenir en haut Aller en bas
mugen38

mugen38

Messages : 74
Date d'inscription : 25/08/2013
Age : 57
Localisation : isère dépt. 38

problème electronique  - Page 2 Empty
MessageSujet: Re: problème electronique    problème electronique  - Page 2 I_icon_minitimeMer 6 Aoû - 7:53

@Eric49 a écrit:
c'est vrai que la photo peut prêter à confusion  Very Happy 

et maintenant que tu le dis, je sais plus ce que je vois, branché à gauche, ou branché à droite ????

ça ne change pas le fait que le servo doit avoir un coup dans l'aile, par contre, si il y a eu "gourance" de branchement, c'est le Rx qui n'a pas du apprécier

là je suis d'accords avec toi ...

si j'ai pris la " peine " de mettre ce plan ce n'est pas pour rien ...  Very Happy 

mise à part que son bec n'a que 2 x 2 fils pas comme sur le bec castle où là tu as 2 fils de + et - pour le côté batterie

et 3 fils du côté branchement servo

1x + & 1x - et 1 x fil signal

et là il faut isoler le fil du signal du bec vu que tu te sert du fil du signal du servo que tu branche sur ton RX

à sa place habituelle !!!

donc dans son cas il doit oublier d'isoler le fil du signal du bec vu que le sien n'en a pas !!!

vive les BEC castle en passant heiiiiiiiiiiiiiinnnnnnnnnn !!!  Smile 

 clin


le principal ... c'est l'essentiel ... non !!!?????

mon scx10 et ses modifs: ici
mon wraith et ses modifs: ici
mon twin hammers et ses modifs: ici
Revenir en haut Aller en bas
bewin

bewin

Messages : 108
Date d'inscription : 15/08/2013
Age : 28
Localisation : Haute-marne

problème electronique  - Page 2 Empty
MessageSujet: Re: problème electronique    problème electronique  - Page 2 I_icon_minitimeMer 6 Aoû - 18:29

je me suis pas trompé pour le branchement sur le récepteur les pôles son indiqué  Very Happy
Revenir en haut Aller en bas
mugen38

mugen38

Messages : 74
Date d'inscription : 25/08/2013
Age : 57
Localisation : isère dépt. 38

problème electronique  - Page 2 Empty
MessageSujet: Re: problème electronique    problème electronique  - Page 2 I_icon_minitimeMer 6 Aoû - 20:51

@bewin a écrit:
je me suis pas trompé pour le branchement sur le récepteur les pôles son indiqué  Very Happy

je ne parle pas du + et du - !!!  bidee 

lis bien ce que j'écris stp ... clin 

et tiens moi au jus par rapport à ce que j'ai écris ... si tu le veux bien !!!??

@+++++


le principal ... c'est l'essentiel ... non !!!?????

mon scx10 et ses modifs: ici
mon wraith et ses modifs: ici
mon twin hammers et ses modifs: ici
Revenir en haut Aller en bas
bewin

bewin

Messages : 108
Date d'inscription : 15/08/2013
Age : 28
Localisation : Haute-marne

problème electronique  - Page 2 Empty
MessageSujet: Re: problème electronique    problème electronique  - Page 2 I_icon_minitimeMer 6 Aoû - 22:32

Citation :

ton servos doit consommer beaucoup de jus , comme avec les SAVÖX

donc on alimente directement le servos en passant par un BEC !!!

au cas " z'où " :

problème electronique  - Page 2 Cablag12

ça évitera l'éternelle réponse :

" mais comment on branche tout ça !!!???? "

 clin
tu parle de ton schéma ? je vais essayé  clin  je voulé choisir l'option de facilité  Very Happy
Revenir en haut Aller en bas
bewin

bewin

Messages : 108
Date d'inscription : 15/08/2013
Age : 28
Localisation : Haute-marne

problème electronique  - Page 2 Empty
MessageSujet: Re: problème electronique    problème electronique  - Page 2 I_icon_minitimeVen 8 Aoû - 22:05

bonsoir alors jais branché comme sur le schéma mais sa ne change rien  nez
Revenir en haut Aller en bas
 
problème electronique
Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
RC Scale Trial, LE FORUM SCALE ! :: TECHNIQUE RC :: Electronique (radios, servos, variateurs etc...)-
Sauter vers: